WordPressをバージョンアップ方法

WordPressは、不具合調整や新機能追加など頻繁にバージョンアップしており、
管理パネルにアップグレードのお知らせが来ます。

このバージョンアップについてご説明します。

ab00002651

賢威で必要なWordPressのバーション

賢威5.0では、2.9以上(PHPのバージョンは5.0以上必須)
賢威6.0以上では、3.5以上(PHPのバージョンは5.2.4以上必須)

動画解説:WordPressのバージョンアップのタイミングと更新方法

WordPressのバージョンアップ方法

WordPressは、不具合の調整や新機能追加を頻繁に行っており、
バージョンアップなどリリースの際には、管理パネルにお知らせが来ます。

ただリリース直後はプラグインが対応していなかったり、
不具合が起こったりする場合がありますので気をつけてください。

0.1以上の大型バージョンアップ(3.1⇒3.2 2.9⇒3.0など)は
特に注意が必要です。

WordPressに慣れてない最初のうちは、
すぐにアップグレードせずに様子を見てバージョンアップしましょう^^

ネットで不具合が無いか調べるのも効果的です。

それでは、
WordPressのバージョンアップ方法をご説明します。

ダッシュボード上部から、「更新してください」をクリックします。

ab00002652

WordPress○○○-jaを選択します。
必ず「JA」を選択しましょう。
それ以外を選択すると、管理パネルが英語などになる場合があります。

ab00002653

「自動で更新」をクリックすると自動でバージョンアップは完了します。

ab00002654

以上
WordPressをバージョンアップ方法
でした。

コメントを残す

サブコンテンツ

このページの先頭へ